Messaging platform (myMSP) inaccessible
Incident Report for 21st Century Mobile
Resolved
Issue with myMSP API

Our Messaging platform (myMSP) has been experiencing problems since 2020-03-13 18:00. The API is currently inaccessible.

Our team is working to resolve this issue. We will notify you as soon as more information is available.

Issue resolved at 2020-03-13 18:10.
Cause: Issue at hosting partner's data center caused the service to reboot.
Impact: Request sent to the API where rejected and need to be resent.
Posted Mar 13, 2020 - 18:00 CET