Messaging platform (myMSP) inaccessible
Incident Report for 21st Century Mobile
Resolved
Our Messaging platform (myMSP) has been experiencing problems between 10:30 and 10:37. The API and web interface where inaccessible.

The issue has been resolved.

Issue start: 2021-01-20 10:30
Issue resolved: 2021-01-20 10:37
Cause: Temporary software issue.
Impact: Requests sent to the API have been rejected and need to be resent.
Posted Jan 20, 2021 - 10:30 CET