Messaging platform (myMSP) delivery delays
Incident Report for 21st Century Mobile
Resolved
The issue has been resolved. All queued messages have been sent and delivered.

Issue start: 2020-04-03 16:30
Issue resolved: 2020-04-03 17:14
Cause: Issue at hosting partner's data center caused outbound message queue to be inoperable.
Impact: Delivery of messages delayed for up to 45 minutes. No messages where lost.
Posted Apr 03, 2020 - 17:35 CEST
Monitoring
Our hosting partner has implemented a fix and we are monitoring the result.

Issue start: 2020-04-03 16:30
Issue resolved: 2020-04-03 17:14
Cause: Issue at hosting partner's data center caused outbound message queue to be inoperable.
Impact: Delivery of messages delayed for up to 45 minutes. No messages where lost.
Posted Apr 03, 2020 - 17:20 CEST
Investigating
Our Messaging platform (myMSP) has been experiencing delivery issues since 2020-04-03 16:30. The API is accessible but messages are not being sent or delivered.

Our team is working to resolve this issue. We will notify you as soon as more information is available.

Status: Issue ongoing.
Cause: Issue at hosting partner's data center is causing outbound message queue to be inoperable.
Impact: Delivery of messages delayed until issue is resolved.
Posted Apr 03, 2020 - 16:46 CEST
This incident affected: Messaging platform (MyMSP) (Message delivery queue).