Messaging platform (myMSP) delivery delays
Incident Report for 21st Century Mobile
Resolved
Our Messaging platform (myMSP) has been experiencing delivery issues since 2020-03-17 10:00. The API is accessible but messages are not being delivered.

Our team is working to resolve this issue. We will notify you as soon as more information is available.

Issue resolved at 2020-03-17 10:48.
Cause: Issue at hosting partner's data center caused outbound message queue to be inoperable.
Impact: Delivery of messages delayed for up to one hour. No messages where lost.
Posted Mar 17, 2020 - 10:00 CET