Messaging platform (myMSP) delivery delays
Incident Report for 21st Century Mobile
Resolved
Our Messaging platform (myMSP) experienced delivery issues between 2020-09-15 09:17 and 10:05. The API was accessible but messages where not being sent or delivered.

The issue has been resolved. All queued messages have been sent and delivered.

Issue start: 2020-09-15 09:17
Issue resolved: 2020-08-21 10:05
Cause: Temporary software issue.
Impact: Delivery of messages delayed. No messages where lost.
Posted Sep 15, 2020 - 10:23 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2020 - 10:12 CEST
Investigating
Our Messaging platform (myMSP) is experiencing delivery issues. The API is accessible but messages are not being sent or delivered.

A fix has been implemented which resolved the issue. All queued messages will be delivered shortly.

Issue start: 2020-09-15 09:17
Issue resolved: 2020-08-21 10:05
Cause: Temporary software issue.
Impact: Delivery of messages delayed. No messages where lost.
Posted Sep 15, 2020 - 09:15 CEST
This incident affected: Messaging platform (MyMSP) (Message delivery queue).