Messaging platform (myMSP) delivery delays
Incident Report for 21st Century Mobile
Resolved
Our Messaging platform (myMSP) experienced delivery issues between 2022-05-10 07:52 and 10:22. The API was accessible but message deliveries where delayed.

The issue has been resolved. All queued messages have been sent and delivered.

Issue start: 2022-05-10 07:52
Issue resolved: 2022-05-10 10:27
Cause: Temporary software issue.
Impact: Delivery of messages delayed. No messages where lost.
Posted May 10, 2022 - 10:27 CEST
Monitoring
Our Messaging platform (myMSP) has been experiencing message delivery delays since 2022-05-10 07:52.

The cause of the issue has been identified and a fix has been implemented. All queued messages will be delivered shortly.

Issue start: 2022-05-10 07:52
Impact: Delivery of messages delayed. No messages have been lost.
Posted May 10, 2022 - 09:54 CEST
This incident affected: Messaging platform (MyMSP) (API, Message delivery queue).